At 1" it's just soooo cute!

Forum for discussion of narrow-bandwidth mechanical television

Moderators: Steve Anderson, Dave Moll, Andrew Davie

At 1" it's just soooo cute!

Postby Steve Anderson » Mon Oct 05, 2009 4:47 pm

Now I have your attention here's what it actually is...

Steve A.
Attachments
Photo 1A.jpg
Photo 1A.jpg (198.94 KiB) Viewed 10063 times
One Inch 1.pdf
(589.22 KiB) Downloaded 680 times
User avatar
Steve Anderson
"Fester! Don't do that to 'Thing'"
 
Posts: 3757
Joined: Fri Mar 30, 2007 10:54 pm
Location: Bangkok, Thailand

Postby Marcus » Mon Oct 05, 2009 10:11 pm

Great work, you could mail it to the yearly convention!
User avatar
Marcus
Evil Genius
 
Posts: 188
Joined: Sat Apr 26, 2008 11:16 am
Location: Melbourne

Postby AncientBrit » Mon Oct 05, 2009 10:30 pm

Once again Steve a neat project nicely executed and documented.

One for the Newsletter I think??

Cheers,

Graham
AncientBrit
Green padded cells are quite homely.
 
Posts: 858
Joined: Mon Mar 26, 2007 10:15 pm
Location: Billericay, UK

Postby DuMontkid » Tue Oct 06, 2009 3:14 am

IS this a 32 line electronic television?!
DuMontkid
Laboratory Assistant
 
Posts: 32
Joined: Wed Jan 28, 2009 12:00 pm

Postby Lawnboy » Tue Oct 06, 2009 11:11 am

aww, it is cute. i want one now!
Lawnboy
Just nod and pretend you understand me
 
Posts: 275
Joined: Sat Dec 06, 2008 1:02 am
Location: North Brookfield, MA, USA

Postby Steve Anderson » Tue Oct 06, 2009 12:12 pm

DuMontkid wrote:IS this a 32 line electronic television?!


It sure is. As mentioned in the opening paragraph of the item it conforms to the usual club standards with the exception of the sync pulse arrangements.

Steve A.
User avatar
Steve Anderson
"Fester! Don't do that to 'Thing'"
 
Posts: 3757
Joined: Fri Mar 30, 2007 10:54 pm
Location: Bangkok, Thailand

Postby DrZarkov » Tue Oct 06, 2009 3:20 pm

No valves except "the tube"? Steve, I'm shocked! :lol:
User avatar
DrZarkov
I think I've had a cranial implosion.
 
Posts: 1033
Joined: Mon Feb 19, 2007 11:28 pm
Location: Kamp-Lintfort, Germany

Postby Steve Anderson » Tue Oct 06, 2009 5:51 pm

DrZarkov wrote:No valves except "the tube"? Steve, I'm shocked! :lol:


So was I!

But I was tempted to use some 6111 dual triodes in the deflection circuits, these are only 10mm in diameter and 30mm long with wire leads like a transistor. But because of their small dimensions they are quite low-impedance devices and would have increased the HT current required. Plus two of them would have added another 300mA in heater current.

The drain on the battery would have almost doubled to just under an Amp I would guess.

Because of their small dimensions I want to use them somewhere...I just can't find an application for them yet. I also have some 7586 Nuvistors which are even smaller...the same lack of application is why they're still sitting on my shelves.

Steve A.
User avatar
Steve Anderson
"Fester! Don't do that to 'Thing'"
 
Posts: 3757
Joined: Fri Mar 30, 2007 10:54 pm
Location: Bangkok, Thailand

Postby Steve Anderson » Wed Oct 07, 2009 12:11 pm

Chaps,

I had a PM from Klaas reporting that there are black lines around some of the circuits in the .pdf file above. Has anyone else seen this? Here's my reply to Klaas...

Hi Klaas,

Thanks for the compliments and the feedback. As for the black lines around the circuit diagrams...I've not seen them myself before.

First thing to remember is I don't use Windoze, I run Ubuntu Linux. Open Office which is their equivalent to M$ Office produces 100% compatible Word and Excel files and of course can open these and edit them even though may have been created on a Windoze PC...and vice-versa.

Just to check I opened the .pdf on my wife's PC which runs Windoze XP SP1 and Adobe Reader v7.0.5...no black lines anywhere. The circuits are two colour (1 bit) .gif files inserted into the document, only the photos are .jpgs, I don't use the .bmp format at all.

I attach the original .doc file and you'll see what I mean. I'll ask the question on the forum if anyone else has seen this problem.


So, has anyone seen this artifact?

Steve A.
User avatar
Steve Anderson
"Fester! Don't do that to 'Thing'"
 
Posts: 3757
Joined: Fri Mar 30, 2007 10:54 pm
Location: Bangkok, Thailand

Postby gary » Wed Oct 07, 2009 1:15 pm

all looks fine under Vista using Foxit or Acrobat 5.0
User avatar
gary
"Fester! Don't do that to 'Thing'"
 
Posts: 2293
Joined: Sat Jan 27, 2007 11:29 am
Location: Bundanoon, Australia

Postby Klaas Robers » Wed Oct 07, 2009 10:43 pm

Then I have to show it. What you see is this:
1. The pdf-file that Steve made (top of this thread) displayed by Adopbe reader 6.0 and the size put to 100%
2. Screen grabbed (Alt PrintScrn) into the clipboard,
3. Opened Paint and inserted the clipboard (Ctrl V),
4. A part selected and saved as .gif

What you will see is exactly as I see the .pdf displayed by Adobe 6.0.
If I send it to the printer from Adobe I see the lines too, although they may be at other edges.
If I change the size on my screen in Adobe, the lines might be at a different location (top, bottom,left,right), but they are almost always visible.
The large pictures, occupying a whole page show no lines ?????

I googled on the internet and found that this is a problem that occurs with 1bit/pixel W/B diagrams in a document when you make a pdf of it. I alway avoid this by first converting the diagrams to 1byte/pixel (256 colours) files and make a gif of it. With this gif inserted in the document the lines don't show up.
Attachments
pdf1.gif
pdf1.gif (9.21 KiB) Viewed 9951 times
pdf2.gif
pdf2.gif (10.23 KiB) Viewed 9950 times
User avatar
Klaas Robers
Frankenstein was my uncle.
 
Posts: 1405
Joined: Wed Jan 24, 2007 8:42 pm
Location: Valkenswaard, the Netherlands

Postby Steve Anderson » Thu Oct 08, 2009 1:01 am

Klaas Robers wrote:Then I have to show it. What you see is this:
1. The pdf-file that Steve made (top of this thread) displayed by Adopbe reader 6.0 and the size put to 100%


Hmm, interesting...perhaps it's due to the older version of Adobe Reader (v6.0) but whatever, I'll insert them as 256 colour files in the future. Being pallettised with only two colours used shouldn't affect the file size to any degree. Odd.

In fact what might be useful is I create two further copies, one with just 16 colours (but only using two) and one with 256 colours, again using only two...should help resolve the problem.

Steve A.

Added later...Performed the same operation on XP Pro SP1 machine, no problem at all. But if the 16 or 256 colour version cures this then fine. Even with the additional (and unwanted) lines it shouldn't detract from the content...I hope. As always I send Jeremy the raw files so he can lay it out as he sees fit, so far he's not reported any problems with previous submissions where I have used the same software.

The fact that Gary reports no problem using Acrobat Reader v5.0 is interesting too...

It also begs the question...why would you want to do this anyway? Cut and paste into Paint?

Steve A.
User avatar
Steve Anderson
"Fester! Don't do that to 'Thing'"
 
Posts: 3757
Joined: Fri Mar 30, 2007 10:54 pm
Location: Bangkok, Thailand

Postby Klaas Robers » Fri Oct 09, 2009 1:33 am

The grab and paste to Paint I did in order to show you what I SEE at my screen. I use that trick now and then, e.g. when I get a picture in a .pdf and I can't un-pdf the file. Then I display the picture (sometimes part by part) on my screen and grab the screen. In Paint I can assemble all parts together to get the picture complete. This works too on the Internet with pictures that you can't "Save As". I think that is a kind of copyprotection for people that don't know this trick.

Paint has a B&W .bmp mode that uses only one bit per pixel. This gives very small files, which was important when floppy discs contained not so much data. For diagrams this B&W mode is sufficient. Then these files could be inserted in a Word .doc document. Until so far no problems. But when these document are converted to a .pdf these lines show up.

I have no idea where it goes wrong, but I found a place at the Internet where it was explained. So it is a known problem. I also don't know if 16 colours pictures have or have not a comparable problem. In these pictures two pixels are stored in on byte. May be that if the number of pixels hor or vert is odd that a comparable problem shows up.

To avoid the strange lines I convert the 1-bit .bmp to a .gif, which has a completely different structure. When I insert that .gif no lines show up.

Now I wonder too that you used no Paint, no 1-bit .bmp, no Word at all, but I still see the lines showing up in your .pdf.........
User avatar
Klaas Robers
Frankenstein was my uncle.
 
Posts: 1405
Joined: Wed Jan 24, 2007 8:42 pm
Location: Valkenswaard, the Netherlands

Postby Steve Anderson » Fri Oct 09, 2009 6:16 pm

Klaas Robers wrote:Now I wonder too that you used no Paint, no 1-bit .bmp, no Word at all, but I still see the lines showing up in your .pdf.........


Well, I don't know what the answer to this is, but no-one else thus far has reported a problem. If you wish for the original files (in any format that I can produce) all you have to do is ask. There is a copyright notice at the end which is there for a reason. I don't mind the items I post here being used in any manner, but it's only fair that the source (me) is acknowledged. After all 'twas I that put the effort in.

The contents of the newsletter are also copyrighted on behalf of the contributors, as is any item submitted to CQTV, the magazine of the BATC, several of my NBTV submissions have appeared in that too.

Outright plagiarism is a despicable act, one of which I have been a victim of in the past. In 1993 a mainland Chinese publication 'lifted' one of my articles from a Hong Kong magazine and attributed it to a staff author. No compensation beyond an apology, an acknowledgement in a subsequent issue and covering my legal costs.

I'm not saying that anyone is contemplating that here, just don't do it. I say that on behalf of all of those that post here and/or submit articles to the newsletter.

At that point it's the close of the matter. I'm not going to discuss it further.

Klaas if you want the original files just let me know, but you should have been able to extract them from the Word document I sent you.

Steve A.
User avatar
Steve Anderson
"Fester! Don't do that to 'Thing'"
 
Posts: 3757
Joined: Fri Mar 30, 2007 10:54 pm
Location: Bangkok, Thailand

Re: At 1" it's just soooo cute!

Postby Harry Dalek » Wed Jan 10, 2018 3:42 pm

Mentioning credits for work i noticed this pdf posting on a home constructed tv and noticed your name Steve ,i think your monitor was used in some way as help making this one or similar project idea.
I think we need Andrew to move this to the electronic tv area
Attachments
old_scope.pdf
(3.36 MiB) Downloaded 107 times
The electromagnetic spectrum has no theoretical limit at either end. If all the mass/energy in the Universe is considered a 'limit', then that would be the only real theoretical limit to the maximum frequency attainable.
User avatar
Harry Dalek
"Fester! Don't do that to 'Thing'"
 
Posts: 3861
Joined: Fri Sep 26, 2008 4:58 pm
Location: Australia

Next

Return to Mechanical NBTV

Who is online

Users browsing this forum: No registered users and 1 guest

cron